Forums

Anybody else having problems ?

    • 1487 points
    • Posts: 206
     

    RANDYWILDMAN
    with the speed of the new site? it works quite a bit slower then the other one.

    Greetings all,

    I just wanted to give you all an update on the slowness issues we were experiencing.  Hopefully, by now, the site is loading better for you.  

    FootJoy added memory to the machine that is running the community to mitigate the issues.  We found and fixed some inefficient legacy code that was causing some slowness and last week and this week we moved some processes to a separate server.  When we launched the new community, the server was spiking very often.  A few months ago we got it to only happen about 5 times per hour.  With the latest updates we have gotten it to only spike around 2.5 times per hour -- half as often. Devin and others on my team are also reporting that the recovery time seems to be better, so overall, the community seems to be working faster as of this week.

    We are not giving up yet, we still have a few tricks up our sleeve to try, but I wanted to take a moment to share the progress that has been made and give you all my sincere thanks for your patience in this process.

    Best,

    -Denise

  •  

    Thanks for the update Denise

  •  

    Patience is the key for all newer and better products. Thanks for keeping at it.

  •  

    Hey Denise.... You know Legacy Code? That used to be my stage name when I was in a rock band back in the 1980's. Sweeet.

    Seriously, thanks for the update. We appreciate it. Carry on!

  •  

    Still can't sign on with my Iphone. Guess I am just lucky.

    TT

  •  

    Tim, it is called "technologically challenged"!

  •  

    True Rick, very true

    TT

  •  

    Excellent News!

    Keep up the good work.

    -ICONs for ALL