Forums

Posting Images in IE11

    • Posts: 78
     

    Hello Community members!

    If you are using the Internet Explorer 11 browser to access the FJ Community, you may have noticed some issues when trying to upload images.  We are working on a fix for this but in the meantime, we have a temporary solution to offer anyone who is encountering this problem.  You can use a different browser like Firefox or Chrome, or you can follow the steps below in order to get the rich text page to work properly in IE11.

    Once you are on the rich text page to compose your post, follow these steps:

    1. Open the settings menu by clicking the gear icon in the upper right corner.
    2. Open the developer tools options by clicking the “F12 Developer Tools” Menu item.
    3. In the window that opens at the bottom of the page, scroll all the way down in the menu on the left until you find the icon indicated in the screenshot, which opens the Emulator tools.
    4.  In the “User agent string” drop down menu, change the setting to “Internet Explorer 10”.  



    Upon changing this setting, a popup will probably open asking you if you want to leave the page or stay on the page.  Choose to leave the page.  The page will then reload, and now the rich text tools should be visible in the text box on the page, as seen in the screenshot.

    Now you can go about composing your post and attaching the desired image.  Once you have successfully submitted your post, you can close the developer tools window.  The setting will only stay active while you have the developer tools window open, so you will need to do this each time you want to use the rich text page to post a discussion.

    Thank you for your patience, and feel free to ask if you have any further questions!

    Best,

    -Lindsey

  •  

    Thank you Lindsey. Appreciate the input.

    • 5065 points
    • Posts: 1377
     

    Thanks for the work around info.

    • Posts: 78
     

    Hello Community!

    I am glad to inform you that the recent hotfix included a fix for this issue, and you should now be able to successfully post photos, send private messages, and send friend requests in IE11.  Thank you all for your patience with this matter.

    Best,

    -Lindsey

  •  

    :-)  The good just got better!

    Thank you so much!

  •  

    Thanks for all your help!

    • 1657 points
    • Posts: 340
     

    Yes thank you for myself who can be "picture posting challenged!" Ha

    • 946 points
    • Posts: 78
     

    Thanks...I switched over to Firefox.